Categories

List of Features

Supported Platforms

WellWebView supports the following platforms:

  • Android 5.0 (API Level 21) and above
  • IOS 10.0 and above
  • Unity OSX Editor (uses a partially modified version of iOS)
  • Unity 2018.4.34 or higher (lower versions of Unity should work, but not guaranteed to work correctly)

How WellWebView works

On different operating systems WellWebView runs on the web view technologies available on this platform:

On different operating systems WellSafeBrowser runs on the web view technologies available on this platform: